Site availability issue
Incident Report for Soomo Learning
Resolved
We have corrected the issue with the affected database, and restored the Soomo Learning webtext platform to regular functioning.

Students attempting to save work during the outage may have received errors indicating their work was not saved. Any attempts to save work that did receive acknowledgement of success, however, will have been successfully saved.

Sync operations will be undertaken over the next hour, at which point Course Analytics and LMS Grade Delivery will be fully up-to-date for any work successfully saved during the outage.
Posted almost 2 years ago. Sep 25, 2017 - 15:11 EDT
Update
We are continuing to investigate the issue and will post an update as soon as more information is available.

Note that the affected database is not the primary store of record of student work, but is a secondary store that is used to capture operational details and track work queued for background execution, such as grade generation and email delivery.
Posted almost 2 years ago. Sep 25, 2017 - 14:56 EDT
Investigating
Due to an issue with one of our databases, students are experiencing difficulty accessing webtext content. We will post updates as the situation evolves.
Posted almost 2 years ago. Sep 25, 2017 - 14:06 EDT