Degraded Performance of Soomo Messenger and Help Center Articles

Incident Report for Soomo Learning

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:50 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 18:17 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 17:27 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 16:23 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 15:15 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 14:18 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 13:15 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 12:10 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 10:33 EDT

Monitoring

Soomo’s Messenger and Help Center provider is experiencing degraded performance. Users may not be able to load the Soomo Messenger or our Help Center articles. We are monitoring this until the issue is resolved.
Posted Oct 20, 2025 - 08:58 EDT
This incident affected: Soomo Messenger.