Access via SNHU Brightspace is currently closed
Incident Report for Soomo Learning
Resolved
Students are now arriving normally from SNHU Brightspace, and we consider this issue to be resolved.
Posted about 1 year ago. Jun 25, 2018 - 15:13 EDT
Update
SNHU has tracked the source of the issue and reports that it is resolved. We have reopened LMS access from SNHU Brightspace. Please contact us if you are still experiencing any issues!
Posted about 1 year ago. Jun 25, 2018 - 13:29 EDT
Monitoring
After identifying a security issue with student and instructor launches originating from SNHU Brightspace, we have closed access via the LMS. We are standing by to restore access once SNHU has confirmed the affected systems have been corrected.
Posted about 1 year ago. Jun 25, 2018 - 12:30 EDT
This incident affected: Webtexts.com.