Service Interruption for WGU Users
Incident Report for Soomo Learning
Resolved
We have released an update that addresses this issue. Please contact Soomo Support by email at support@soomolearning.com if you encounter any problems accessing your Soomo Learning resource.
Posted almost 3 years ago. Sep 24, 2016 - 19:48 EDT
Identified
We have identified the problem and are working to resolve it. We will continue to post updates here until the issue is resolved.
Posted almost 3 years ago. Sep 24, 2016 - 19:18 EDT
Update
We are still investigating the situation.
Posted almost 3 years ago. Sep 24, 2016 - 18:10 EDT
Update
We are still investigating the situation.
Posted almost 3 years ago. Sep 24, 2016 - 17:45 EDT
Investigating
We are currently investigating access issues reported by users at WGU. Status updates will be posted here.
Posted almost 3 years ago. Sep 24, 2016 - 17:27 EDT