Issues with paper downloading & submission features
Incident Report for Soomo Learning
Resolved
AWS has indicated that the issues impacting our downloading & submission features have been resolved. Our own internal monitoring and investigation supports this claim.

We believe this incident is now concluded. Please reach out to our support team at support@soomolearning.com if you experience any further issues downloading or submitting documents.
Posted Jun 13, 2023 - 18:01 EDT
Monitoring
AWS has reported that error rates are subsiding, though we are still observing document generation failures related to the issues in the us-east-1 region. We will continue to monitor.
Posted Jun 13, 2023 - 17:20 EDT
Identified
Following increases in automated error reports and user-reported issues with paper downloading and LMS submission within webtexts, we determined that a service outage within the AWS us-east-1 region is impacting our users.

Webtext users may experience failures when attempting to retrieve documents (DOCX, PPTX, or XLSX) from the features in webtexts which may be labeled as "Writing Templates," "Spreadsheet Templates," or other.

Further, users attempting to submit their work to an LMS may also experience failures, because document generation is required prior to submission.

We will monitor this situation and provide updates as we learn more.
Posted Jun 13, 2023 - 15:12 EDT
This incident affected: Webtexts.com.