Site availability is reduced
Incident Report for Soomo Learning
Resolved
After deploying the workaround, we have not heard any further report of issues reported. Therefore, we will consider this issue resolved for our users.
Posted Aug 23, 2022 - 21:09 EDT
Monitoring
We have applied a workaround which may allow users to access www.webtexts.com. Please let us know if you are still experiencing issues connecting.
Posted Aug 23, 2022 - 20:13 EDT
Update
This outage continues, with no expected time to resolve yet.
Posted Aug 23, 2022 - 20:00 EDT
Identified
Our website, www.webtexts.com, is currently unavailable for some users. The cause of this unavailability appears to be a DNS issue that one of our service providers is experiencing.

We will update this incident when we have more information about this outage.
Posted Aug 23, 2022 - 19:35 EDT
This incident affected: Webtexts.com.