Test incident
Incident Report for Soomo Learning
Resolved
The non-issue is resolved.
Posted over 3 years ago. Jan 27, 2016 - 17:16 EST
Identified
We have identified the issue. It's not a problem, because this is only a test.
Posted over 3 years ago. Jan 27, 2016 - 17:16 EST
Investigating
This is a test incident to see how things work with the latest HipChat integration.
Posted over 3 years ago. Jan 27, 2016 - 17:12 EST