Significant site availability issues
Incident Report for Soomo Learning
Resolved
Our upstream service provider has reported the issue has been resolved, and all services continues to function normally.
Posted Feb 24, 2022 - 13:08 EST
Update
We await our hosting provider's report of full recovery. Webtexts.com continues to function normally.
Posted Feb 24, 2022 - 12:29 EST
Monitoring
The hosting provider has identified an issue and is correcting it; site availability appears to have returned to normal.
Posted Feb 24, 2022 - 12:14 EST
Investigating
Site availability is significantly reduced due to an ongoing issue with a hosting provider. We are investigating.
Posted Feb 24, 2022 - 11:54 EST
This incident affected: Webtexts.com and Mobile Services.