An Amazon AWS outage is affecting our users
Incident Report for Soomo Learning
Resolved
All remaining issues have resolved! Please contact support if you have any questions or are experiencing any difficulty.
Posted over 2 years ago. Feb 28, 2017 - 20:08 EST
Update
Good news! Your webtext should no longer be missing images or links, and paper downloading should be functioning normally. In addition, new students should be able to sign up successfully. Grade delivery and Soomo Messenger are still affected.
Posted over 2 years ago. Feb 28, 2017 - 16:39 EST
Update
Students who are subscribing to a new webtext will experience an error that prevents them from proceeding any further, as our terms of service are presented from content stored at Amazon AWS.
Posted over 2 years ago. Feb 28, 2017 - 14:30 EST
Update
Grade delivery for students with gradebook sync is suspended due to the ongoing AWS outage. Grades are queueing and will be delivered when service is restored.
Posted over 2 years ago. Feb 28, 2017 - 14:13 EST
Monitoring
Due to some issues with Amazon AWS, your webtext pages may be missing certain images or links. Affected functionality may include:

* Images on webtext pages
* Transcript downloads
* Downloading papers from writing templates

We will post updates as the situation evolves.
Posted over 2 years ago. Feb 28, 2017 - 13:26 EST